甘肃快3网上投注

2019年11月15日 07:52 次阅读 稿源:开源中国 条评论

PostgreSQL 开发小组已经发布了对数据库系统所有受支持版本的更新,包括 12.1、11.6、10.11、9.6.16、9.5.20 和 9.4.25。此版本修复了过去三个月内报告的 60 多个错误。部分修复内容如下:

  • 修复了当 ALTER TABLE 添加没有默认值的列以及需要重写表的其他更改时发生的崩溃

  • 针对 REINDEX CONCURRENTLY 的几个修复程序

  • 修复了 VACUUM,在特定情况下(包括仍在运行的事务),它可能会导致 VACUUM 失败

  • 修复了 VACUUM 在 GiST 索引上运行时可能发生的内存泄漏

  • 修复了在表达式索引上运行 CLUSTER 时发生的错误

  • 修复分区表上 SET CONSTRAINTS ... DEFERRED 的失败

  • 在分区表上创建和删除索引的几个修复程序

  • 修复了可能导致计划程序失败的分区联接

  • 确保在处理查询的表达式时处理 WINDOW 子句中的偏移量表达式

  • 修复 bitshiftright() 的错误行为,如果位字符串长度不是8的倍数,则它无法将最后一个字节的填充空间清零

活动入口:

天翼云 - 0元体验数十款云产品

平安彩票开奖直播网技术变现推广大使招募中

对文章打分

PostgreSQL 12.1、11.6、10.11、9.6.16、9.5.20 和 9.4.25 发布

1 (50%)
已有 条意见

    最新资讯

    加载中...

    今日最热

    加载中...

    热门评论

      招聘


      Advertisment ad adsense googles cpro.baidu.com
      created by ceallan